B15U.com - A Nissan Sentra Forum
Results 1 to 11 of 11

Thread: P0300 And P0302

  1. #1
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default P0300 And P0302

    Ok well here goes, lately my car has been randomly missing. it would do it for a few minutes then stop. later sometimes during the same day do it again after starting the car after its been sitting for extended perioids of time. I ran the code and got a cyl 1 miss. swapped out coil 1 with 2 and vice versa. miss fire travled to cyl 2 as i hoped. so i aquired another coil pack and installed that today. now car misses at idle, and as soon as you give it some gas, it fires on all cylinders. and ive been getting codes p0300 and p0302. no cels for the miss at idle. after installed the coil in cyl 2, the first drive i took in it it would miss and come back then miss and then come back to all 4 at random. i think thats where my random miss code is coming from. then that problem leaned away to only missing at idle.
    things about the car, the head gasket was just done a few months ago. the car is using jwt cams and the car is untuned using the stock throttle body.
    the coolant pressure is known to be good
    the fuel pressure is known to be good as well.
    compression before repairing HG was decent for a car with 182k. no numbers outa the 14psi threshold.
    the plugs are ngk iridium, one step colder, aixf6 or whatever the universal part number is.
    ign timing seems to be on point.
    up and down stream o2's are working
    maf voltage seems normal.
    i have access to snap on modis at work, but havent hooked up the lab scope to the car yet.
    anything im forgetting or have any ideas to whats causing this?
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

  2. #2
    Senior Member
    Join Date
    Sep 2010
    Posts
    1,559
    Likes Received
    7

    Default

    Crank/cam positioning sensors, maybe ecu. Idk you sound pretty knowledgable, probably more so than me lol

    Sent from my SPH-D700 using Tapatalk
    05 Red Spec V. Fully Bolted -Cams.

  3. #3
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default

    Yeah I am to a point. Still leanring a lot since I starting working at honda as a tech. But I can read all those sensors on my mac task plus scanner but for this I need more advanced stuff. But I'm gonna check this with my buddy at work gonna graph the ijnector, ign, cam and crank sensors all at once and see what's going on.
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

  4. #4
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default

    Anyone else have any ideas?
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

  5. #5
    Senior Member
    Join Date
    Sep 2010
    Posts
    1,559
    Likes Received
    7

    Default

    Im thinking ECU or CPS still.
    05 Red Spec V. Fully Bolted -Cams.

  6. #6
    Apprentice Dan
    Join Date
    May 2010
    Location
    Hamilton, Oh
    Posts
    582
    Rides
    2
    Drives
    05 Spec
    Likes Received
    18

    Default

    Did you use an oem coil? I've seen instances where I use aftermarket and they just aren't the same.

    22psi daily=blown up haha

  7. #7
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default

    nah its an after market. currently im using 2 after market coils, from 2 differant after market brands. 1 on cyl 2 and 1 on cyl 4. never any issues with anything from coil or cyl 4.
    wednesday im gonna work on this after work, ill try to get the screen shot image from the modis and post it up.
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

  8. #8
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default

    Quote Originally Posted by mot19 View Post
    Im thinking ECU or CPS still.
    cps, which one, crank or cam?
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

  9. #9
    Newbie
    Join Date
    Nov 2009
    Posts
    78
    Rides
    1
    Likes Received
    0

    Default

    check the plugs on the harness too. This has happened to my car before and I had to pull out the harness and replace some clips.

  10. #10
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default

    Quote Originally Posted by ortizr35 View Post
    check the plugs on the harness too. This has happened to my car before and I had to pull out the harness and replace some clips.
    the harness for the ingition coils? or just every connector in general. everything is pretty good condition, the way it looks with out going to in dept in it
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

  11. #11
    Newbie John
    Join Date
    Feb 2011
    Location
    Lansdale, PA
    Posts
    151
    Rides
    1
    Drives
    2003 Nissan Sentra SE-R Spec V, 1996 Jeep Cheerokee 4x4 4.0HO, My Friend's Honda's
    Likes Received
    0

    Default

    i ran the lab scope on the car yesterday, noticed cylinders 2 and 4 had very high abnormal readings. the car uses a ramp-hold-fire squence for firing the spark plug. cyl's 2 and 4 had horrible turn offs when colapsing the feild. so basically the transistors in the coils are shitty. i also noticed the crank sensor dropping out a little. so ill have to dive into that at a later date.
    2003 Spec V: Bolted and Tuned 175whp, 180wtq

 

 

Similar Threads

  1. JWT cams and P0300
    By xxchuncexx in forum Naturally Aspirated (NA)
    Replies: 25
    Last Post: 03-25-2014, 09:43 PM
  2. QR25DE sentra se-r spec-v p0300
    By liweih21 in forum Troubleshooting and Support
    Replies: 19
    Last Post: 03-18-2013, 12:03 PM
  3. P0300
    By britewhite in forum Troubleshooting and Support
    Replies: 1
    Last Post: 05-16-2011, 09:52 PM
  4. Another P0300
    By liljust305 in forum Troubleshooting and Support
    Replies: 10
    Last Post: 12-03-2010, 05:51 PM
  5. P0300 Cylinder MisFire
    By VAJOHNE in forum Troubleshooting and Support
    Replies: 6
    Last Post: 01-19-2010, 06:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •