B15U.com - A Nissan Sentra Forum
Page 1 of 2 12 LastLast
Results 1 to 20 of 33
  1. #1
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default After disconnecting negative terminal on battery, car won't start

    Worked near the alternator area on my 1.8S today, so I disconnected the negative terminal to be safe. Was off for 10 minutes. Now when the key is turned to ON after reconnecting, the dash lights (oil, fuel, CEL) won't turn on. The headlights, radio all still work. Fuel pump doesn't prime, and the car cranks but still won't start. Already disconnected pos and neg terminals for 10 mins, no luck. Need the car running to drive to school, any ideas?
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  2. #2
    Senior Member James Kaminski
    Join Date
    Oct 2012
    Location
    Houston, TX
    Posts
    1,749
    Rides
    1
    Drives
    '06 silver spec
    Likes Received
    314

    Default

    jump start your carr

  3. #3
    Senior Member J
    Join Date
    Apr 2010
    Location
    Bothell, WA
    Posts
    20,087
    Rides
    4
    Drives
    04 SE-R & Others
    Likes Received
    1664

    Default

    Try getting a jump and see what the car does.

    << Yuh dun know!!
    Cross......... Angry........ Miserable.........
    SoundEfx up in here causing trouble......
    "I'm a BAD man... BAD man doh dance..." ...... " That bam-bam is ..MINE..!! "

  4. #4
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    Would that even work if the fuel pump doesn't prime?
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  5. #5
    Senior Member James Kaminski
    Join Date
    Oct 2012
    Location
    Houston, TX
    Posts
    1,749
    Rides
    1
    Drives
    '06 silver spec
    Likes Received
    314

    Default

    could be a weak battery if not than you need to test your fuse box

    To be honest with you since its getting late start looking at fuses...

  6. #6
    Senior Member J
    Join Date
    Apr 2010
    Location
    Bothell, WA
    Posts
    20,087
    Rides
    4
    Drives
    04 SE-R & Others
    Likes Received
    1664

    Default

    We are diagnosing blindly.

    Try getting a jump and that would rule out some things that might be wrong.
    Then we will go from there.

    << Yuh dun know!!
    Cross......... Angry........ Miserable.........
    SoundEfx up in here causing trouble......
    "I'm a BAD man... BAD man doh dance..." ...... " That bam-bam is ..MINE..!! "

  7. #7
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    Quote Originally Posted by SoundEfx View Post
    We are diagnosing blindly.

    Try getting a jump and that would rule out some things that might be wrong.
    Then we will go from there.
    will do, i'll let you know when i can how it goes
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  8. #8
    Senior Member Rob
    Join Date
    Mar 2011
    Location
    BC, Canada
    Posts
    3,242
    Drives
    03 Spec-V
    Likes Received
    494

    Default

    you blew the main fusible link by the sounds of it. its in the under hood fuse box by the battery. iirc the qg uses a 100amp link and should be the one closest to the firewall end of the fuse box. it should have a clear plastic window so you can see if its blown or might be all black and burnt like mine was. i was able to pop off the clear window and bend the metal strips back together so i could run down to buy a new one.
    Check out the random stuff i'm making
    Air diversion panels
    Gauge mounts and vent deletes
    The classic wheel hop aid
    Aluminum power steering reservoir covers
    Aluminum Relay box covers

    13.57@104.25 -baby loves the bottle!-
    It's not a low budget build...just slow budget.

  9. #9
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    If it helps, the windows dont get power but the headlights, taillights, and audio work
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  10. #10
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    Jump start failed, car just cranked but didn't fire up.
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  11. #11
    Senior Member J
    Join Date
    Apr 2010
    Location
    Bothell, WA
    Posts
    20,087
    Rides
    4
    Drives
    04 SE-R & Others
    Likes Received
    1664

    Default

    Looks like Rob has it solved.

    Do what Rob suggested...

    << Yuh dun know!!
    Cross......... Angry........ Miserable.........
    SoundEfx up in here causing trouble......
    "I'm a BAD man... BAD man doh dance..." ...... " That bam-bam is ..MINE..!! "

  12. #12
    Senior Member Rob
    Join Date
    Mar 2011
    Location
    BC, Canada
    Posts
    3,242
    Drives
    03 Spec-V
    Likes Received
    494

    Default

    yup, sounds like one of the fusible links.
    Check out the random stuff i'm making
    Air diversion panels
    Gauge mounts and vent deletes
    The classic wheel hop aid
    Aluminum power steering reservoir covers
    Aluminum Relay box covers

    13.57@104.25 -baby loves the bottle!-
    It's not a low budget build...just slow budget.

  13. #13
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    Gonna run to WalMart and try it out..it sits in the battery-side fuse box?
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  14. #14
    Senior Member Rob
    Join Date
    Mar 2011
    Location
    BC, Canada
    Posts
    3,242
    Drives
    03 Spec-V
    Likes Received
    494

    Default

    yup battery side, pop the cover off and take a look, mine was obviously blown just by looking at it
    Check out the random stuff i'm making
    Air diversion panels
    Gauge mounts and vent deletes
    The classic wheel hop aid
    Aluminum power steering reservoir covers
    Aluminum Relay box covers

    13.57@104.25 -baby loves the bottle!-
    It's not a low budget build...just slow budget.

  15. #15
    Senior Member Rob
    Join Date
    Mar 2011
    Location
    BC, Canada
    Posts
    3,242
    Drives
    03 Spec-V
    Likes Received
    494

    Default

    twas this little $25 bastard that did it to me.

    Check out the random stuff i'm making
    Air diversion panels
    Gauge mounts and vent deletes
    The classic wheel hop aid
    Aluminum power steering reservoir covers
    Aluminum Relay box covers

    13.57@104.25 -baby loves the bottle!-
    It's not a low budget build...just slow budget.

  16. #16
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    Thanks for the pic, I have to go to Advance Auto tomorrow, Wally world didn't have it. I appreciate you helping me out man, I'll post here tomorrow on how it goes.
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  17. #17
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    I saw the fusible that you pointed out, through the clear window i could see two small metal tabs, with ~ 1mm gap between them. Sorry for my inexperience, but will this be blown? It doesn't look burnt
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  18. #18
    Senior Member J
    Join Date
    Apr 2010
    Location
    Bothell, WA
    Posts
    20,087
    Rides
    4
    Drives
    04 SE-R & Others
    Likes Received
    1664

    Default

    Yes. If you see a gap in the fuse, that means that it is blown and you need a new one.

    << Yuh dun know!!
    Cross......... Angry........ Miserable.........
    SoundEfx up in here causing trouble......
    "I'm a BAD man... BAD man doh dance..." ...... " That bam-bam is ..MINE..!! "

  19. #19
    Senior Member
    Join Date
    Dec 2012
    Location
    New Jersey
    Posts
    1,599
    Rides
    1
    Drives
    04 Sentra 1.8s 5 Speed
    Likes Received
    345

    Default

    It pretty much looked like this. Looks like I'm buying a fuse, I'll let you know how it turns out
    - A work in progress
    2004 Radium Sentra 1.8S 5 Speed: PhantomEagle454's 1.8s Daily/Autocross car
    217,xxx miles and counting on factory clutch, headgasket, coil packs, CVs, etc etc.
    Eat. Sleep. Plank.

  20. #20
    Senior Member J
    Join Date
    Apr 2010
    Location
    Bothell, WA
    Posts
    20,087
    Rides
    4
    Drives
    04 SE-R & Others
    Likes Received
    1664

    Default

    Lets hope that you didn't drain the battery too much trying to start it.

    << Yuh dun know!!
    Cross......... Angry........ Miserable.........
    SoundEfx up in here causing trouble......
    "I'm a BAD man... BAD man doh dance..." ...... " That bam-bam is ..MINE..!! "

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Negative review on prothane motor mounts
    By yogi b in forum Part Reviews and Feedback
    Replies: 15
    Last Post: 02-19-2013, 04:26 AM
  2. car wont start even after a new battery . HELP!!! (SOLVED!)
    By surpze_buttzekz in forum Troubleshooting and Support
    Replies: 16
    Last Post: 10-26-2012, 09:00 PM
  3. disconnecting A/T relay
    By b15nyc in forum B15 Sentra (2000 - 2006)
    Replies: 6
    Last Post: 03-10-2012, 04:17 AM
  4. Battery terminal ? !!!!
    By blueis300 in forum Troubleshooting and Support
    Replies: 17
    Last Post: 12-11-2010, 01:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •