Missing at wot
B15U.com - A Nissan Sentra Forum
Results 1 to 5 of 5

Thread: Missing at wot

  1. #1

    Default Missing at wot

    I have a 02 sentra turbo built 04-06 ecu for uprev and haven't had luck with it, getting it running good. First it was a idle problem now that's manageable now started missing around 3k or wot. pls help have spent so much money on this car and still cant even drive it!!!

  2. Remove Advertisements
    B15U.com
    Advertisements
     

  3. #2
    Senior Member
    Join Date
    Mar 2012
    Location
    FL
    Posts
    3,962
    Drives
    2002 Sentra SE R Spec V
    Likes Received
    807

    Default

    My experience with misfires under WOT boosted has been either coil packs, or ignition coil connectors and wires.

    Replaced all those and solved my misfires.

    But it could be a number of things in your case,
    I'd start by checking your spark plugs.

  4. #3
    Senior Member Barry
    Join Date
    Oct 2010
    Location
    North Ga
    Posts
    16,882
    Rides
    1
    Drives
    2004 spec v hybrid 2jr turbo qr
    Likes Received
    3578

    Default

    turbos can be a bear
    but so nice when they run

    for me
    if coil pacs, plugs and ecu are good

    i decrease my plug gap
    i'm running .038 on ngk coppers
    one heat range colder than oem

    also i find these cars run better if kept around 3000 rpm [2600-3200]
    don't lug it

    no boost down low in the rpm range
    imo

    maintenance on these is similar to the George Washington bridge

    once they get thru painting ,replacing and tightening
    working from one end of the bridge to the other

    they start again on the other side

    yeah constant
    Last edited by yogi b; 02-13-2017 at 09:25 AM.

  5. Remove Advertisements
    B15U.com
    Advertisements
     

  6. #4
    Newbie Thomas
    Join Date
    Sep 2016
    Location
    Tampa
    Posts
    143
    Drives
    Sentra Turbo daily driver
    Likes Received
    27

    Cool

    Quote Originally Posted by yogi b View Post
    turbos can be a bear
    but so nice when they run

    for me
    if coil pacs, plugs and ecu are good

    i decrease my plug gap
    i'm running .038 on ngk coppers
    one heat range colder than oem

    also i find these cars run better if kept around 3000 rpm [2600-3200]
    don't lug it

    no boost down low in the rpm range
    imo

    maintenance on these is similar to the George Washington bridge

    once they get thru painting ,replacing and tightening
    working from one end of the bridge to the other

    they start again on the other side

    yeah constant
    LOL

    - - - Updated - - -

    mine was plug gap as well. listen to yogi...
    Garrett journal bearing turbo
    Treadstone TR8 intercooler
    Tial Q blowoff valve
    Tial 38mm wastegate
    Nismo coilovers
    Whiteline STB
    2J Racing 10mm antilift
    2J Racing rear antisway
    2J Racing pullies
    2J Racing high power plenum
    Magnaflow exhaust
    Clutch Masters Lightened flywheel
    TDMi subframe collars
    TDMi battery tie down
    Metal dipstick

  7. #5

    Default

    Thanks guys hope mine is something simple but from past experience i have the worst luck with this car. I'll get a set of new coils and plugs and go from there.

 

 

Similar Threads

  1. Wot Box
    By Crumbs96 in forum Parts for Sale
    Replies: 4
    Last Post: 09-01-2015, 08:34 PM
  2. misfires at wot
    By tavix in forum Forced Induction & Supporting Modifications
    Replies: 10
    Last Post: 08-12-2012, 05:40 PM
  3. Manifold pressure at WOT?
    By Bullet001 in forum Naturally Aspirated (NA)
    Replies: 10
    Last Post: 05-21-2011, 08:49 PM
  4. WOT reflash?
    By Joe S in forum Tuning & Engine Management
    Replies: 1
    Last Post: 05-16-2011, 08:41 AM
  5. WOT question
    By EL STi in forum B15 Sentra (2000 - 2006)
    Replies: 11
    Last Post: 09-13-2006, 10:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •