A Nissan Sentra Forum banner

1 - 10 of 10 Posts

·
Super Moderator
Joined
·
5,078 Posts
Discussion Starter #1
http://maxbore.com/
Got my TB back from Max Bore today, cleaned up real nice and a noticeable difference overall to the one that was on.

20180904_164847.jpg

20180904_164919.jpg

Some measurements from the front from the the deepest my calipers could go to the the outer.
Front:
20180904_160658.jpg

20180904_160643.jpg

Rear:
20180904_160525.jpg

20180904_160559.jpg

Works so far at idle with complete relearns minus resetting fuel trims, though haven't driven yet.
 

·
Registered
Joined
·
27 Posts
I want to know how this turns out, I'm on my second TB and again with high idle problem. I already check the maf and that got replaced twice too....
 

·
Super Moderator
Joined
·
5,078 Posts
Discussion Starter #4
I want to know how this turns out, I'm on my second TB and again with high idle problem. I already check the maf and that got replaced twice too....
Sounds like you have other issues with fuel or vacuum if the regulations are not working, getting the tb bored isn't going to fix it.
 

·
Registered
Joined
·
27 Posts
Alright, because the fuel pump was replaced last year. And how do I find a vacuum leak? Since search doesn't work.

I am going to try to do relearns again see if that will help it, because it was working fine for about 3 weeks before I got the check engine for high idle. And it high idles once the car has been running for about an hour total in the day, if I drove less than total if an hour, for some reason it idles correctly.
 

·
Registered
Joined
·
8,815 Posts
@CrickiKaze what did they charge you to have that done?
 

·
Super Moderator
Joined
·
5,078 Posts
Discussion Starter #7
Alright, because the fuel pump was replaced last year. And how do I find a vacuum leak? Since search doesn't work.

I am going to try to do relearns again see if that will help it, because it was working fine for about 3 weeks before I got the check engine for high idle. And it high idles once the car has been running for about an hour total in the day, if I drove less than total if an hour, for some reason it idles correctly.
Leak would be in/around hoses, I wouldn't do anything with out knowing the code as it may have specifics that you are not looking at.

@CrickiKaze what did they charge you to have that done?
$170 with some extra stuff.

Link in the OP.
 

·
Registered
Joined
·
27 Posts
If I remember correctly it throws p0507 and I remember when I got the code, auto zone said I am gonna need a new TB last year. That's what I got a new TB. At around Feb this year I got an engine from an importer that gets them from japan with like around 65k-80k miles. I am hoping the mechanic did not clean the TB. I did reuse everything except coolant hoses. I am waiting on a bafx obd dongle to see if it throws any other codes out this Friday. The last time I did the pedal dance to get the codes was about 3 months again and only throws out p0507.
 
1 - 10 of 10 Posts
Top