A Nissan Sentra Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
any one have any ideas ive changed my clutch on my 06 sentra se r n changed the master cylinder and slave cylinder but i cant get it to go in gear while its running at all only atyemts to slide in reverse but stops because it grinds but it will go in all gears when its not running im clue less and tired of pulling it apart so any ideas would be great thanks
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #3 ·
yea i dis and if i look threw the little hole where the fork is i see it sliding but dont know if its enough
 

·
Registered
Joined
·
9,029 Posts
Did you adjust the rod on the master?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
i have it going in as far as it will go but its honestly not nuch at all maybe going in a inch
 

·
Super Moderator
Joined
·
6,206 Posts
This sounds like the clutch friction disc was installed backwards.
 

·
Super Moderator
Joined
·
6,206 Posts
The only other thing is the fiction materiel is designating already and puting the clutch off balance, I have experienced that first hand.
 

·
Super Moderator
Joined
·
6,206 Posts
so whata that mean i bougjt a messed up friction plate ?

and will it cause my car to not go in any gear
Yes and that possibility though I don't under stand how it could be that bad where you can't put it in gear at idle. I had teh issue where I couldn't shift at higher rpms and at some point it was down to mid rpms IIRC, turned out that a piece of the friction materiel came off and created an imbalance. There was minor pulsing through teh clutch pedal IIRC, did a thread on it.

If fluid level is good, hydraulic system is not leaking and pistons in both the master and slave seals are good and not causing fluid to blow by then you are going to have to drop the tranny.

Amusing the pivot and fork are good and the throw out bearing is mounted correctly and pressing against the pressure plate properly, it is down to the clutch either being installed backwards or disintegrated friction materiel.

The only other thing that I just thought of is if the fluid is contaminated so bad it can't transfer pressure properly or the pedal is out of adjustment.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #12 ·
i see it hit the pressure plate threw.the fork hole but not sure if its enough could my pivot ball not be long enough causing my fork to not push to bearing far enough n my pedalis really spongy
 

·
Super Moderator
Joined
·
6,206 Posts
The pivot itself should be fine, it is bolted to the bell housing. If you can see it then how far/much is the diaphragm flexing?

....is the rod on the clutch pedal to the master looses or tight, a lot of thread past the clevis on the pedal side?
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #14 ·
itz loose but either way my clutch foek wont move over any more the slave cylinder pushes it all the way over
 
1 - 15 of 15 Posts
Top