A Nissan Sentra Forum banner
21 - 40 of 40 Posts

·
Registered
Joined
·
528 Posts
My bad I was looking in another section of the website and didn't realize the symbol on the left meant that it was going to forward me to this page that was already sticky'd. :74:
 

·
Super Moderator
Joined
·
6,875 Posts
Everything on EC will have the engine harness. Just depends on which line you're trying to find or diagnose. For example if you have a problem with the MAF wires, go to the codes for the MAF and it will show you the wiring diagram for the MAF.
 

·
Registered
Joined
·
1 Posts
Sentra 2009 EC.pdf is not working

Could you fix EC.pdf file for Sentra 2009?
If you have factory manual for Sentra 2010 please share it. Thanks.
 

·
Registered
Joined
·
2 Posts
Does anyone have a good copy of ei.pdf for the 2004. I tried the zip with the full manual and the direct link for just the ei.pdf and neither are working.

Thanks!
 

·
Premium Member
Joined
·
20,874 Posts

·
Registered
Joined
·
22 Posts
I'm looking for the procedure to remove the entire dash. Anyone know where it is in the FSM?

Sent from my ONEPLUS A3000 using Tapatalk
 

·
Premium Member
Joined
·
20,874 Posts
No idea. See if the index will give you a hint.

I think the index is the idx section :thinking:
 

·
Premium Member
Joined
·
20,874 Posts
I looked there but I couldn't find anything haha.

Sent from my ONEPLUS A3000 using Tapatalk
Try and think of something that would require you removing the dash to fix or replace and look that problem up.

It may not be in there. I guess that is possible.
 

·
Administrator
Joined
·
6,791 Posts
I'm looking for the procedure to remove the entire dash. Anyone know where it is in the FSM?

Sent from my ONEPLUS A3000 using Tapatalk

Closes you can get is in the IP section, tells you how much hardware it uses. I would have to look some more for a further break down.
 

·
Administrator
Joined
·
6,791 Posts
Like I said, as close to what I could find but yes from the looks of it
 

·
Registered
Joined
·
1 Posts
Good day, how are you doing?
I recently bought an Nissan Sentra gxi 1.6 / Saber 1995 model.

I overhauled the engine and started the car up. I drove the car for a few miles then suddenly i saw smoke coming from the ECU. I immediately stopped the car and got someone to tow me home. Took out the ECU box a few tracks & chips burned.

I replaced a new ECU / computer box, same model as the original one but now i only get power on number 2 & 3 injector wires.

How i know it's not the injectors that's faulty because i sent all 4 in for cleaning and still the same thing. So i changed numbers 2 & 3 with 1 & 4. The injectors pulsed but the once that originally was 2 & 3 now didn't pulse when connected to injector plugs 1 & 4.

My speculation is that the thin wires connected to the ECU ain't getting any power.

Any ideas or solutions in this regard?
 
21 - 40 of 40 Posts
Top