A Nissan Sentra Forum banner

221 - 236 of 236 Posts

·
Super Moderator
Joined
·
20,851 Posts
Changed plugs, gapped at .034 sprayed tge maf and connector. As well as ignition coil connectors. Shit still sucks, i got a dyno run in 3weeks ill have the guy look through it. Idk what else to do.
Your tune will be locked most likely.

If the guy is an Uprev tuner and you trust him....have him take a stab at tuning it.
 

·
Registered
Joined
·
382 Posts
Hey dave, yea this guy deal with uprev, i made an appointment few months ago to have a spot for a dyno tune. So another clue that may help, car also hesitates to start up at times, cold/warmed up. Now i got a PA200 code. Im going to pull the connectors off the coils, have someone crank the car, while i test the volts on each connector, even with a new TB/coil pack/ngk iridium IX,it idles like before again. I cant stop trying when im so damn close
 

·
Super Moderator
Joined
·
20,851 Posts
Injector circuit malfunction code.....

That could definitely be a problem...
 

·
Registered
Joined
·
382 Posts
Reading about this pa200 code, googling symtoms of a bad o2 sensor, is the symtoms im having. Had no idea a damn sensor could do this. Worth a shot, both are new though, any ideas? Adding an anti fouler?
 

·
Super Moderator
Joined
·
20,851 Posts
Pa200 or p0200???? I was referring to p0200
 

·
Super Moderator
Joined
·
20,851 Posts
Something is confused here

Airfuel code would be P2A00 (not pa200)

P0200 would be injector fault code


What's the code?
 

·
Registered
Joined
·
382 Posts
Update i bought a new Bosch wideband sensor and put a fouler on the bank 1 spot. Code disapeared (p2a00). Car isnt too much better. Safe to say it goes to the dyno next week see what the guy says, hes a licensed uprev tuner so im thinking at this point when i want to go WOT from about 3k up it sputters at times, its fine when i normal drive around town and highway drives. I also cleared the fuel learned settings via osiris. And drove it for akmost 10miles. Before returning home. So i can only wait till next saturday and see what this guy thinks and says. Until then ill retyrn with an update. Thankyou all for the help and support. This is a great helping community, ive been around for years since gurov ran myspecv.com. i dont think many people in here get the thanks and appreciation they diserve with such good answers to problems. Well thanks again guys. Be posting next week..
 

·
Registered
Joined
·
382 Posts
I imagined i would have to drive way way more then 10mile. Its just i had places to go things to do, didnt want to spend time wasting 75miles in an hour or so lol
 

·
Super Moderator
Joined
·
20,851 Posts
I could be wrong.......

But I'm not so sure spacing out your wideband is a great idea.

The downstream narrowband is no problem to space out. But I would make sure your upstream wideband is how it's supposed to be.
 

·
Registered
Joined
·
382 Posts
I could be wrong.......

But I'm not so sure spacing out your wideband is a great idea.

The downstream narrowband is no problem to space out. But I would make sure your upstream wideband is how it's supposed to be.
Hmm ok, i can always take the spacer out, i didnt think it would matter, i was thinking of taking the sensor out a bit msince the last one was covered in black soot. I also ordered a new MAF as a last resort thing. After this maf install and the car dont work normally then i know at least i bought all new parts for probable causes. And its out of my league to try and figure out. @crikikaze your right. Ill repost in trouble shooting. Over and out!
 

·
Registered
Joined
·
71 Posts
Cruise control rewiring

I installed an aftermarket steering wheel on my 05 Sentra. Got the horn hooked up to the new wheel.
Now I am trying to rewire/relocate the cruise control. After horn install, I still have about 4 or 5 wires left in the harness. However, the plug for the cruise control only has 2 wires, blue and yellow.
How is this darn thing grounded, and do the wires left over somehow go to the cruise control switch?
ANY help extended will be greatly appreciated!
 

·
Registered
Joined
·
71 Posts
Yep, the airbag is gone too.
The yellow and white wires were disconnected.
BTW, how in the world do I get that airbag light to go off?
 
221 - 236 of 236 Posts
Top