A Nissan Sentra Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Ok, this has been happening since about a week after i bought the car. About 50% of the time when i try to start it (more so during a cold start), it takes a while to turn over. but the second time i try it usually turns over righy away. it's not showing any codes, and the idle is fine. a little rattle for a second after a cold start but nothing serious. any input would. be helpful . thanky
 

·
Registered
Joined
·
5,615 Posts
Turn the key to the on position and listen for the fuel pump. Count to three then start. Should work everytime

- - - Updated - - -

Hey,
Have you tried priming your fuel pump, just set your ignition to on wait for about 5-10 secs, then turn the key completely. Works every time.
5-10 is too much bro. 3 is just right.
 

·
Registered
Joined
·
52 Posts
Discussion Starter #4
That was quick! Can't believe i didn't think of it. that's how i found out i had a bad pump on my ford ass-fire. don't judge me, i was 18 and they only wanted 50 dollars for it. everytime i left my driveway there was a rust rectangle where it flaked off the body on startup lol. anyway thanks people.
 

·
Registered
Joined
·
9,641 Posts

·
Registered
Joined
·
35 Posts
I just normally turn the key and wait till the gauges go up, then start it. Seems to work every time :)
 

·
Registered
Joined
·
58 Posts
OCD? lol, .......tap my feet twice, adjust the left mirror, right mirror then left again, wiggle my nose, scratch my balls, look at myself in the rear view mirror wink and tell myself how sexy i am, put on sunglasses, turn the key and it starts right up!!! lol
Agreed with the above.

When you turn the key you should hear a whine. I guess it has become habit for me now, but I open the door, get in the car, turn the key, I hear the "door open" chime once, door slam, fire it up, start up everytime.
 

·
Registered
Joined
·
9,641 Posts
1 - 12 of 12 Posts
Top